Update maxVersions on AMO for 56 nightly

RESOLVED FIXED

Status

Cloud Services
Operations: AMO
RESOLVED FIXED
a year ago
a year ago

People

(Reporter: jorgev, Assigned: wezhou)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
+++ This bug was initially created as a clone of Bug #1339628 +++

We need the appversions for all AMO applications to be upgraded:

./venv/bin/python manage.py addnewversion android "55.*"
./venv/bin/python manage.py addnewversion android "56.0a1"
./venv/bin/python manage.py addnewversion android "56.0a2"
./venv/bin/python manage.py addnewversion android "56.0"

./venv/bin/python manage.py addnewversion thunderbird "55.*"
./venv/bin/python manage.py addnewversion thunderbird "56.0a1"
./venv/bin/python manage.py addnewversion thunderbird "56.0a2"
./venv/bin/python manage.py addnewversion thunderbird "56.0"

./venv/bin/python manage.py addnewversion thunderbird "45.6.0"

./venv/bin/python manage.py addnewversion firefox "55.*"
./venv/bin/python manage.py addnewversion firefox "56.0a1"
./venv/bin/python manage.py addnewversion firefox "56.0a2"
./venv/bin/python manage.py addnewversion firefox "56.0"

./venv/bin/python manage.py addnewversion seamonkey "2.52.*"
./venv/bin/python manage.py addnewversion seamonkey "2.53a1"
./venv/bin/python manage.py addnewversion seamonkey "2.53a2"
./venv/bin/python manage.py addnewversion seamonkey "2.53"
(Assignee)

Updated

a year ago
Assignee: nobody → wezhou
(Assignee)

Comment 1

a year ago
I've run this across our 3 environments, -dev, -stage and -prod.

Thanks.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED
(Reporter)

Updated

a year ago
Duplicate of this bug: 1363171
You need to log in before you can comment on or make changes to this bug.