[tracker] Article page UX

RESOLVED DUPLICATE of bug 1337671

Status

support.mozilla.org - Lithium
User Experience & Design
RESOLVED DUPLICATE of bug 1337671
10 months ago
10 months ago

People

(Reporter: Joni Savage ("need info" me), Assigned: Joni Savage ("need info" me))

Tracking

Details

(Assignee)

Description

10 months ago
We need to improve user experience and visual design on the article page. This can be a tracker for it.
(Assignee)

Updated

10 months ago
Blocks: 1343769
(Assignee)

Updated

10 months ago
Depends on: 1342015
(Assignee)

Updated

10 months ago
Assignee: nobody → jsavage
(Assignee)

Updated

10 months ago
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1337671
(Assignee)

Updated

10 months ago
No longer depends on: 1342015
You need to log in before you can comment on or make changes to this bug.