macosx staging run on jamun from end to end

RESOLVED DUPLICATE of bug 1354608

Status

P2
normal
RESOLVED DUPLICATE of bug 1354608
2 years ago
a year ago

People

(Reporter: kmoir, Assigned: rail)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
stage a release promotion run for macosx on jamun to work out issues before b1
(Reporter)

Updated

2 years ago
Blocks: 1351322
(Assignee)

Updated

2 years ago
Priority: -- → P2
Assignee: nobody → mtabara
Note to self - move this to Q3 as cross compiled new status coming pushes a bit here the need of having staging mac beta.
(Reporter)

Updated

2 years ago
Blocks: 1351315
To begin with:
1. we need to simulate a nightly -> beta migration (reusing merge scripts targeting jamun instead of beta)
2. Update tc_indexes for macosx if they need to. To do this, start by looking at beetmover configs on signed/unsigned artifacts and see if they match the https://hg.mozilla.org/build/buildbot-configs/file/tip/mozilla/project_branches.py#l289 tc_indexes. If they don't, we need to update those.
(In reply to Mihai Tabara [:mtabara]⌚️GMT from comment #2)
> To begin with:
> 1. we need to simulate a nightly -> beta migration (reusing merge scripts
> targeting jamun instead of beta)
> 2. Update tc_indexes for macosx if they need to. To do this, start by
> looking at beetmover configs on signed/unsigned artifacts and see if they
> match the
> https://hg.mozilla.org/build/buildbot-configs/file/tip/mozilla/
> project_branches.py#l289 tc_indexes. If they don't, we need to update those.

2) is correct - everything looked fine last week when I checked. I think we're safe to proceed with a nighty merge to jamun and start a dev release to see where/if breaks and what's the next thing to fix, if any.
This might be tracked elsewhere already.
Re-assigning to :rail - feel free to close this if this is tracked already in other bugs.
Assignee: mtabara → rail
(Assignee)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1354608
You need to log in before you can comment on or make changes to this bug.