Generated Checked Javascript Checkbox Rendered Twice ( Duplicate Checkboxes )

VERIFIED DUPLICATE of bug 134560

Status

()

Core
JavaScript Engine
VERIFIED DUPLICATE of bug 134560
16 years ago
16 years ago

People

(Reporter: David Anderson, Assigned: rogerl (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
javascript written checkbox WHICH HAS CHECKED attribute is rendered twice...
(Reporter)

Comment 1

16 years ago
see url

Comment 2

16 years ago
dupe

*** This bug has been marked as a duplicate of 134560 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Marking Verified Duplicate.

David: thank you for this report. You are cc'ed on the other bug
so you may follow its progress -
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.