add linux64-stylo talos jobs to treeherder ui

RESOLVED FIXED

Status

enhancement
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: kmoir, Assigned: kmoir)

Tracking

Details

Attachments

(1 attachment, 1 obsolete attachment)

47 bytes, text/x-github-pull-request
emorley
: review+
Details | Review
(Assignee)

Description

2 years ago
PR incoming
(Assignee)

Comment 2

2 years ago
Posted file PR to add linux64-stylo talos (obsolete) —
Attachment #8852139 - Attachment is obsolete: true
Attachment #8852131 - Flags: review+
Assignee: nobody → kmoir
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

2 years ago
Should it appear on https://treeherder.allizom.org/ now? Not sure how often you deploy
Flags: needinfo?(emorley)
Yeah, stage is auto-deployed from master:

13:36 <herokubot> deployed 2f7d8cd to treeherder-stage

https://whatsdeployed.io/?owner=mozilla&repo=treeherder&name[]=Stage&url[]=https://treeherder.allizom.org/revision.txt&name[]=Prod&url[]=https://treeherder.mozilla.org/revision.txt

Prod is manually deployed, though I'm PTO from today until Monday, and Cameron is out today. So think we were wanting to avoid deploying today (I'm just cleaning up a few loose ends).

Note this won't fix old jobs, just newly ingested ones.
Flags: needinfo?(emorley)
(Assignee)

Comment 6

2 years ago
Okay thanks that's what I was wondering. I didn't see it reflected for the old jobs.  Thanks!
Duplicate of this bug: 1352173
You need to log in before you can comment on or make changes to this bug.