Status

Calendar
General
--
enhancement
VERIFIED DUPLICATE of bug 134969
16 years ago
12 years ago

People

(Reporter: Brant Gurganus, Assigned: Mike Potter)

Tracking

Details

(Reporter)

Description

16 years ago
I would like to be able to run the Mozilla Calendar in the system tray.  This
way, I don't need the full interface running, even though it is available. 
Also, it allows the alarms to work, even if the Calendar isn't "open".
(Assignee)

Comment 1

16 years ago
Can you please provide more information about what you mean by "run mozilla
calendar"?  What exactly do you want to do? Obviously there's some functionality
that needs to be viewable.
I would suggest having today's events, and a link to make a new event, be
available from the taskbar.
(Reporter)

Comment 2

16 years ago
The drawback to many PIM/calendar programs is that they have to be running for
alarms to work.  I would like the ability to either as a separate app or
something have the calendar run in the background so that when alarms need to be
sounded, I will hear them.  In the case of a sytem tray icon being used, it
could also popup a small window like the various Windows XP apps do when they
have a message to give.  Another option is to run the alarm signalling part of
the calendar as a service.
I don't know how well these ideas will work for other OS's, but that is the
drawback of most calendar apps, you can set alarms but they are ineffective
since you don't run Mozilla all the time.

Comment 3

16 years ago
dup of bug 134969 or vica versa. I favor a standalone small app to do checking
when mozilla is not in memory or calendar/mailnews windows are not open, as
discussed in bug 11056.
(Reporter)

Comment 4

16 years ago
This does look like a possible duplicate of bug 134696.
(Reporter)

Comment 5

16 years ago
previous was typo

*** This bug has been marked as a duplicate of 134969 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 6

16 years ago
Verified dupe
Status: RESOLVED → VERIFIED
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: colint → general
You need to log in before you can comment on or make changes to this bug.