Next or previous message using keys F and B does not work in full screen message mode

RESOLVED INVALID

Status

Thunderbird
Message Reader UI
RESOLVED INVALID
a year ago
a year ago

People

(Reporter: progonkpa, Unassigned)

Tracking

45 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [add-on: Conversations])

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170323105023

Steps to reproduce:

1. double click a message to enter full screen mode
2. press key B to display the previous message

btw, I entered 45 branch but I'm not sure if that is correct. The release version is 45.8.0 though, hence 45 branch.


Actual results:

nothing


Expected results:

I would like to have seen the previous message :)
works for me using 52.0b4.
please test in safe mode https://support.mozilla.org/t5/Troubleshooting/Safe-Mode-Thunderbird/ta-p/14020
(Reporter)

Comment 2

a year ago
After Wayne's comment, I drilled down on the add-ons. It was caused by the Conversations add-on.

Comment 3

a year ago
Thanks for letting us know.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → INVALID
Whiteboard: [add-on: Conversations]
You need to log in before you can comment on or make changes to this bug.