Closed Bug 1351587 Opened 3 years ago Closed 3 years ago

The scrollbar (slider) moves into the opposite direction

Categories

(Core :: Panning and Zooming, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1341992
Tracking Status
firefox55 --- affected

People

(Reporter: Ovidiu, Unassigned)

Details

Tested on FF Nightly 55.0a1(2017-03-28) Windows 8.1 x64 with a touchscreen. 


STR:

1. Open FF and go to https://staktrace.com/resources/extras/spout/scroll-behavior.html
2. Using the touchscreen drag the scrollbar and move it fast up and down.

Expected results: If I move the slider down the whole page should go down. 

Actual results: If I move the slider down the whole page it goes up. 


Note:
I tried with all kind of pages and the behavior is the same. On Google Docs this issue is not reproducible all the time. 
If I use the mouse, I don't see this bug.
Fairly sure this is a dup of bug 1341992, you basically can't grab the scrollbar with touch right now.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1341992
I did a retest and I figured out that the slider form the scrollbar is not selected.
You need to log in before you can comment on or make changes to this bug.