Reproducible crash when opening Advanced in Settings

RESOLVED DUPLICATE of bug 1351295

Status

()

Firefox for Android
Settings and Preferences
RESOLVED DUPLICATE of bug 1351295
11 months ago
11 months ago

People

(Reporter: dietrich, Unassigned)

Tracking

({crash, regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 months ago
55.0a1 2017-03-28

STR:

1. touch the 3 dot menu
2. choose "Settings"
3. choose "Advanced"

Expected: Advanced settings page opens

Actual: Instant crash
(Reporter)

Comment 2

11 months ago
Well that was weird.

Here's the clean URL for crash report:

https://crash-stats.mozilla.com/report/index/0f3b3e8c-bd87-4f59-b373-df1312170329
Looks like bug 1351295 was already filed :)
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1351295
You need to log in before you can comment on or make changes to this bug.