enhancement: option to display status bar in fullscreen mode

VERIFIED DUPLICATE of bug 126720

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 126720
16 years ago
13 years ago

People

(Reporter: justin, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
So I can see where a link goes to before I click it. Perhaps in fullscreen mode
the link address could appear like a tooltip when hovering over a link. If not
for this one missing item, I would probably use fullscreen mode quite often.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 126720 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.