dataloss when sent email cannot be copied to sent folder on IMAP server - "There was an error saving the message to Sent. Retry?" Retry/Cancel

RESOLVED DUPLICATE of bug 28211

Status

--
critical
RESOLVED DUPLICATE of bug 28211
2 years ago
2 years ago

People

(Reporter: t_jeske, Unassigned)

Tracking

({dataloss})

dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dupme])

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36

Steps to reproduce:

Sending an email with account configured as IMAP server with high load and/or poor connectivity, preferably with attachments.


Actual results:

Message is sent, but on copying the sent message to "sent"-folder, the following message pops up:

"There was an error saving the message to Sent. Retry?" Retry/Cancel

There's no way to save the message locally for later synchronization. Cancel means that the message will probably be lost (though it might have been sent before).

This issue seems to be present at least since version 15.


Expected results:

Giving the option to save locally for later synchronization, when the IMAP server is reachable again.

Updated

2 years ago
Severity: normal → critical
Component: Mail Window Front End → Backend
Keywords: dataloss
Product: Thunderbird → MailNews Core
Summary: dataloss when sent email cannot be copied to sent folder on IMAP server → dataloss when sent email cannot be copied to sent folder on IMAP server - "There was an error saving the message to Sent. Retry?" Retry/Cancel
Whiteboard: [dupme]
Version: 45 Branch → 45

Comment 1

2 years ago
Sadly a well-known problem, see bug 1263863 and its duplicates.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1263863

Updated

2 years ago
Duplicate of bug: 28211
You need to log in before you can comment on or make changes to this bug.