leading spaces in src attr of <input type=image value=submit>

VERIFIED DUPLICATE of bug 117410

Status

()

Core
HTML: Parser
VERIFIED DUPLICATE of bug 117410
16 years ago
16 years ago

People

(Reporter: Paul Mclachlan, Assigned: harishd)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Leading spaces caused this image to not appear, meaning that the form was
unusable...

<input type="image" src="
http://www.decipherinc.com/images/but_continue_alt2.GIF" border=0 VALUE="submit">

Comment 1

16 years ago
this seems to work fine in linux trunk 2002040302

what build / release are you using?

Comment 2

16 years ago
this was fixed by bug 117410. marking as dupe

*** This bug has been marked as a duplicate of 117410 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
verified dup

Comment 4

16 years ago
V
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.