Remove unused defaults/profile/prefs.js file

RESOLVED DUPLICATE of bug 631271

Status

()

enhancement
RESOLVED DUPLICATE of bug 631271
2 years ago
2 years ago

People

(Reporter: florian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

2 years ago
My test in bug 1349005 reports resource://app/defaults/profile/prefs.js as unused, only on non-packaged builds.

This file is http://searchfox.org/mozilla-central/source/browser/app/profile/prefs.js

When writing prefs.js to disk, modules/libpref/Preferences.cpp creates this header automatically (see http://searchfox.org/mozilla-central/rev/7419b368156a6efa24777b21b0e5706be89a9c2f/modules/libpref/Preferences.cpp#107)

I think this file can just be removed.

Comment 1

2 years ago
This appears to be a duplicate of bug 631271
Reporter

Updated

2 years ago
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 631271
You need to log in before you can comment on or make changes to this bug.