Intermittent browser/base/content/test/webextensions/browser_update_interactive_noprompt.js | application crashed [@ mozilla::LazyIdleThread::OnDispatchedEvent(nsIThreadInternal *)]

RESOLVED DUPLICATE of bug 1239794

Status

()

Toolkit
WebExtensions: General
RESOLVED DUPLICATE of bug 1239794
8 months ago
3 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 months ago
treeherder
Filed by: wkocher [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=87242779&repo=autoland

https://archive.mozilla.org/pub/firefox/tinderbox-builds/autoland-win32-debug/1490779941/autoland_win7_vm-debug_test-mochitest-e10s-browser-chrome-1-bm129-tests1-windows-build157.txt.gz
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1239794

Comment 2

3 months ago
1 failures in 949 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 1

Platform breakdown:
* linux64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1351764&startday=2017-08-14&endday=2017-08-20&tree=all
You need to log in before you can comment on or make changes to this bug.