Remove all java special cases from NPAPI/nsObjectLoadingContent/etc

RESOLVED DUPLICATE of bug 1279218

Status

()

RESOLVED DUPLICATE of bug 1279218
2 years ago
2 years ago

People

(Reporter: qdot, Assigned: qdot)

Tracking

(Depends on: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

While removing all test plugins that are not the flash plugin in bug 1351885, we'll also remove all java plugin tests. Once this is done, we can also remove logic branches involving java from the plugin code, since this should now be dead code and we should no longer run into orange/red tests.
Wow. How many times did I make this bug. Doing this as part of bug 1279218, and this is a duplicate of bug 1351814 anyways.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1279218
You need to log in before you can comment on or make changes to this bug.