Themes become disabled.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: seburo3, Unassigned)

Tracking

55 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170330100130

Steps to reproduce:

With a theme active (for example "Geometric Movement") and with the "Clear private data on exit" (all options selected), exit from Nightly for Android.




Actual results:

Theme is visible then (before any other action is performed) theme disappears from around the address bar.

When looking in Menu>Tools>Add-ons, the theme has been disabled and has to be re-enabled to appear.


Expected results:

Themes should stay in place.

Comment 1

2 years ago
Does this also happen if you're clearing data without quitting Firefox (Settings -> Clear private data)?
(Reporter)

Comment 2

2 years ago
Since originally reporting this issue (after making sure it was repeating) the issue has not occurred.  I have updated Nightly since that report, but have not been able to see or force the issue to re-occur.

Recommend no further action at the present time.  I will continue to watch out for this issue and will update this bug as required.
Thanks for report this!
Tested myself on all branches (53.0.1, 54.0b2, 55.0a1) with Samsung Galaxy Note 4 (Android 5.0.1) and couldn't reproduce the issue from description. I will close this bug based also on comment 2, but feel free to reopen if this is happen again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.