bugzilla page as spurious radio button

VERIFIED DUPLICATE of bug 134560

Status

()

VERIFIED DUPLICATE of bug 134560
17 years ago
17 years ago

People

(Reporter: selmer, Assigned: attinasi)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
4/2 03 trunk build.

There is an out of place (and apparently extra) radio button on my bug query. 
I'll attach a screenshot.  Resizing the window didn't make it go away, so it
seems to be a real artifact and not just a drawing problem.
(Reporter)

Comment 1

17 years ago
Created attachment 77502 [details]
Screenshot w/extra radio button near top-left of bug form

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 134560 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
hmm, you found the secret radio button in bugzilla :-)

verified dupe
Status: RESOLVED → VERIFIED

Comment 4

17 years ago
Changing QA contact
QA Contact: petersen → amar
You need to log in before you can comment on or make changes to this bug.