[Linux] Caesars Slots hangs/crashes on loading

RESOLVED INVALID

Status

()

Core
Plug-ins
RESOLVED INVALID
a year ago
a year ago

People

(Reporter: pauly, Unassigned)

Tracking

Trunk
All
Linux
Points:
---

Firefox Tracking Flags

(firefox52 wontfix, firefox53 affected, firefox54 affected, firefox55 affected)

Details

(Reporter)

Description

a year ago
[Affected versions]:
- 52.0.2, 53b8, 55.0a1 (2017-03-30)

[Affected platforms]:
- Linux only: Ubuntu 14.04 x64 / 16.04 x86

[Steps to reproduce]:
1. Sign in to facebook
2. Open https://apps.facebook.com/275591942465870

[Expected result]:
- The game is loading properly

[Actual result]:
- The game hangs and sometimes crashes when loading.

Browser console log:
"Error: Permission denied to access property "href"[Learn More]  (unknown)
Error: Script terminated by timeout at:
e@https://cc-fb-cdn.playtika.com/playtika/cc_fb_en/assets/cid_594864/js/CommonJS.js:2:6165
@https://cc-fb-php-p1.playtika.com/playtika/cc_fb_en/:0:48
@https://cc-fb-php-p1.playtika.com/playtika/cc_fb_en/:0:22
ErrorLog.prototype.checkFlash@https://cc-fb-cdn.playtika.com/playtika/cc_fb_en/assets/cid_594864/js/CommonJS.js line 4 > eval:1:78414
  CommonJS.js:2:6165
Unix error 2 during operation open on file /home/paulsilaghi/.mozilla/firefox/nt3raozu.96/minidumps/1e1f7063-d9cc-b480-1ccea3ce-39731fe3.extra (No such file or directory)  CrashService.js:39
1490967825179	Toolkit.Telemetry	WARN	TelemetryStorage::_scanArchive - have seen this id before: 60ce7221-fa05-4153-9182-a29466715cb2, overwrite: false
SyntaxError: JSON.parse: expected double-quoted property name at line 1 column 46 of the JSON data[Learn More]"

https://crash-stats.mozilla.com/report/index/bp-cf8756b9-f9c4-4607-b628-ebf2a2170331
https://crash-stats.mozilla.com/report/index/bp-e1329f6f-1480-4d64-93cb-b33b42170331

[Regression range]:
- tbd
(Reporter)

Comment 1

a year ago
Flash v25.0.0.127, forgot to mention
Too late for firefox 52, mass-wontfix.
status-firefox52: affected → wontfix

Comment 3

a year ago
These are plugin crashes with OOM, so I don't think we're going to spend time on this because it's probably a website issue.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.