Selecting text while loading a www page causes display problems

VERIFIED DUPLICATE of bug 13858

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 13858
19 years ago
19 years ago

People

(Reporter: Neil Marshall, Assigned: mjudge)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
If you select text on a long www page, while its downloading, the selected text
is not the same as the text underneath the selection.  This leaves garbage
pieces of text on the screen when you deselect the text by single clicking
somewhere else.

To fix it, just scroll the www page off of the screen. and back on again and the
text should be in the proper place.  When the www page finishes downloading,
this problem doesn't happen.

Updated

19 years ago
Assignee: troy → mjudge

Comment 1

19 years ago
Selection related
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
same as other problem. i need to find a proxy server to duplicate this.

*** This bug has been marked as a duplicate of 13858 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Marking as verified duplicate 0f 13858.
You need to log in before you can comment on or make changes to this bug.