Comment on attachment 8853699 [details] [diff] [review] shortliving_wrapper.diff This is just renaming ProbablyShortLivingObject to ProbablyShortLivingWrapper, so that the name makes more sense if we want to start to use the annotation with some DOM nodes.
Attachment #8853699 - Flags: review?(kyle)
2 years ago
Attachment #8853699 - Flags: review?(kyle) → review+
Pushed by firstname.lastname@example.org: https://hg.mozilla.org/integration/mozilla-inbound/rev/a5b1f1d71de9 Rename ProbablyShortLivingObject to ProbablyShortLivingWrapper in webidl, r=qDot
Status: NEW → RESOLVED
Last Resolved: 2 years ago
status-firefox55: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → mozilla55
Note that in general we try to name these reflectors, to avoid the confusion with security wrappers.
You need to log in before you can comment on or make changes to this bug.