Closed Bug 1352808 Opened 3 years ago Closed 3 years ago

Typo fixes around 'browser'

Categories

(Core :: General, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla55
Tracking Status
firefox55 --- fixed

People

(Reporter: paul.bignier, Assigned: paul.bignier)

Details

Attachments

(1 file, 1 obsolete file)

Attached patch 0001-Typos-around-browser.patch (obsolete) — Splinter Review
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170323105023

Steps to reproduce:

Found typos around the term "browser"
Attachment #8853747 - Attachment is patch: true
Attachment #8853747 - Attachment mime type: text/x-patch → text/plain
Attachment #8853747 - Flags: review?(MattN+bmo)
Comment on attachment 8853747 [details] [diff] [review]
0001-Typos-around-browser.patch

Review of attachment 8853747 [details] [diff] [review]:
-----------------------------------------------------------------

Please revert changes to the two files below. Since the remaining changes are comment-only ones I think it's fine for me to review the fixed version.

Please update your commit message to be in the format described at https://developer.mozilla.org/en-US/docs/Mozilla/Developer_guide/Committing_Rules_and_Responsibilities#Commit_message_restrictions:

Bug 1352808 - Fix comment typos of the word 'browser'. r=MattN

Please attach a new version with all of the changes and request review again. (I would prefer the use of mozreview[1] for future bugs since it shows more clearly what changed within a line so I don't have to carefully scan word by word manually).

[1] https://mozilla-version-control-tools.readthedocs.io/en/latest/mozreview-user.html

::: dom/media/webspeech/recognition/models/dict/en-US.dic
@@ +15385,5 @@
>  bross	B R AO S
>  brossard	B R AH S AA R D
>  brossart	B R AA S AA R T
>  brosseau	B R AH S OW
> +browser	B R AA S ER

Please revert changes to this file as it doesn't look correct and I suspect that file is originally from outside mozilla-central.

::: testing/talos/talos/tests/dromaeo/lib/yui-dom.js
@@ +20,5 @@
>          document = window.document;     // cache for faster lookups
>      
>      YAHOO.env._id_counter = YAHOO.env._id_counter || 0;     // for use with generateId (global to save state if Dom is overwritten)
>  
> +    // browser detection

I believe this file was imported from YUI so probably best to revert this.
Attachment #8853747 - Flags: review?(MattN+bmo) → feedback+
Assignee: nobody → paul.bignier
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Thank you,
Regards,
Paul
Attachment #8853747 - Attachment is obsolete: true
Attachment #8854058 - Flags: review?(MattN+bmo)
Comment on attachment 8854058 [details] [diff] [review]
Typo fixes in comments

Review of attachment 8854058 [details] [diff] [review]:
-----------------------------------------------------------------

I will push this with the others.

Thanks
Attachment #8854058 - Flags: review?(MattN+bmo) → review+
Pushed by mozilla@noorenberghe.ca:
https://hg.mozilla.org/integration/mozilla-inbound/rev/d32b1a2deab1
Typo fixes for 'browser' in comments. r=MattN
https://hg.mozilla.org/mozilla-central/rev/d32b1a2deab1
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla55
You need to log in before you can comment on or make changes to this bug.