Ctrl+Shift+Space doesn't work for _execute_browser_action

RESOLVED DUPLICATE of bug 1337545

Status

()

Toolkit
WebExtensions: Untriaged
P5
normal
RESOLVED DUPLICATE of bug 1337545
a year ago
a year ago

People

(Reporter: Daniel Naber, Unassigned)

Tracking

52 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: triaged)

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8853757 [details]
firefox-popup-test.zip

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170329150444

Steps to reproduce:

Install the attached WebExtension, enter some texarea and press the shortcut Ctrl+Shift+Space: the popup will not open. Now change the manifest.json so the shortcut is Ctrl+Shift+B, reload the add-on and the new shortcut will work. It seems non-character shortcuts in general don't work here (I also tried Return and Comma).

Tested on Ubuntu 16.04. Ctrl+Shift+Space also works in Chrome, so it doesn't seem to be blocked by something else.

Updated

a year ago
Component: Untriaged → WebExtensions: Untriaged
Product: Firefox → Toolkit

Updated

a year ago
Priority: -- → P5
Whiteboard: triaged
This bug is fixed, duplicate of bug 1337545
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1337545
You need to log in before you can comment on or make changes to this bug.