Move Linux64 mochitest-chrome-style to Ubuntu 16.04

RESOLVED FIXED in Firefox 55

Status

RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: kshriram18, Assigned: kshriram18)

Tracking

Version 3
mozilla55
Points:
---

Firefox Tracking Flags

(firefox55 fixed)

Details

Attachments

(1 attachment)

Comment hidden (empty)
this was actually fixed in bug 1346232 a few days ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1346232
sorry, that was the reftests, not mochitest-chrome
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Assignee)

Comment 3

2 years ago
Created attachment 8856778 [details] [diff] [review]
mochitestchromestyleandstyle

The try link for the bug's 
https://treeherder.mozilla.org/#/jobs?repo=try&revision=0fbf4f44beb136f2e6f9d32c58bcf1fb0bc69503
Assignee: nobody → kshriram18
Attachment #8856778 - Flags: review?(jmaher)
this was taken care of in bug 1352870.  I would mark this bug as a duplicate of that bug when you get the patch landed.
Attachment #8856778 - Flags: review?(jmaher)

Comment 5

2 years ago
Pushed by ryanvm@gmail.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/c54d03041172
Move mochitest-chrome-style to Ubuntu 16.04. r=jmaher
Duplicate of this bug: 1352870

Comment 7

2 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/c54d03041172
Status: REOPENED → RESOLVED
Last Resolved: 2 years ago2 years ago
status-firefox55: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → mozilla55
114 failures in 894 pushes (0.128 failures/push) were associated with this bug in the last 7 days. 

This is the #9 most frequent failure this week. 

** This failure happened more than 75 times this week! Resolving this bug is a very high priority. **

** Try to resolve this bug as soon as possible. If unresolved for 1 week, the affected test(s) may be disabled. **  

Repository breakdown:
* try: 114

Platform breakdown:
* linux64-stylo: 113
* gecko-decision: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1352869&startday=2017-04-10&endday=2017-04-16&tree=all
You need to log in before you can comment on or make changes to this bug.