filing a new bug about SUMO Lithium asks for an OS without OS field

RESOLVED FIXED

Status

()

bugzilla.mozilla.org
Custom Bug Entry Forms
RESOLVED FIXED
a year ago
a year ago

People

(Reporter: tormen, Assigned: dylan)

Tracking

Production
x86_64
Linux

Details

Attachments

(2 attachments)

(Reporter)

Description

a year ago
Created attachment 8853886 [details]
the error about missing OS

Hi ... again ;)

I just filed a bug ... and noticed that there is a problem:

When one clicks to report a bug in SUMO Lithium, you get to the "enter a bug" 
                page https://bugzilla.mozilla.org/enter_bug.cgi#h=bugForm%7Csupport.mozilla.org+-+Lithium 

asking a bunch of questions e.g. 
   "What did you do? (steps to reproduce)" ... 
you fill the form and when you hit "Submit" 
the page tells you ERROR: "You have to select an OS" 
... you hit back (as requested) and look for the OS field. 

But it is not there!!!

Then you eventually see the small 
"Switch to advanced bug form view" ... 

there you have an OS view :)
... but everything you had entered in the simple "report a bug" page is gone :((

A bit discouraging when running into a bug, while reporting one ;)
... but I am reporting it to help make this world a better place :)

Peace and out,
Tormen
(Reporter)

Comment 1

a year ago
Created attachment 8853887 [details]
the filled page to report the bug (BEFORE hitting sumit and getting the shown error screenshot)
(Reporter)

Updated

a year ago
Component: General → Custom Bug Entry Forms
Product: support.mozilla.org - Lithium → bugzilla.mozilla.org
Version: unspecified → Production
(Reporter)

Updated

a year ago
Summary: filing a new bug about this product asks for an OS without OS field → filing a new bug about SUMO Lithium asks for an OS without OS field
(Assignee)

Updated

a year ago
Assignee: nobody → dylan
(Assignee)

Comment 2

a year ago
This probably amounts to a configuration problem, I'll take a look and report back.
(Assignee)

Comment 3

a year ago
I believe this was fixed in a different bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.