Closed Bug 1352964 Opened 4 years ago Closed 4 years ago

Help Button in SeaMonkey Composer publish dialog is non functional

Categories

(SeaMonkey :: Composer, defect)

defect
Not set
trivial

Tracking

(seamonkey2.48 wontfix, seamonkey2.49esr fixed, seamonkey2.50 fixed, seamonkey2.51 fixed, seamonkey2.52 fixed)

RESOLVED FIXED
seamonkey2.52
Tracking Status
seamonkey2.48 --- wontfix
seamonkey2.49esr --- fixed
seamonkey2.50 --- fixed
seamonkey2.51 --- fixed
seamonkey2.52 --- fixed

People

(Reporter: frg, Assigned: frg)

Details

Attachments

(1 file)

"TabBox" is incorrectly spelled "tabBox" in suite/common/helpEditorOverlay.xul.

Because of this the selection fails and no help is displayed when you push the Help button.
[Approval Request Comment]
Regression caused by (bug #): broken for ages
User impact if declined: The help button does not work  
Testing completed (on m-c, etc.): c-c
Risk to taking this patch (and alternatives if risky): I think its safe to uplift :)
String changes made by this patch: none
Attachment #8853908 - Flags: review?(iann_bugzilla)
Attachment #8853908 - Flags: approval-comm-release?
Attachment #8853908 - Flags: approval-comm-beta?
Attachment #8853908 - Flags: approval-comm-aurora?
Comment on attachment 8853908 [details] [diff] [review]
1352964-publishhelp.patch

r/a=me thanks for spotting
Attachment #8853908 - Flags: review?(iann_bugzilla)
Attachment #8853908 - Flags: review+
Attachment #8853908 - Flags: approval-comm-release?
Attachment #8853908 - Flags: approval-comm-release+
Attachment #8853908 - Flags: approval-comm-beta?
Attachment #8853908 - Flags: approval-comm-beta+
Attachment #8853908 - Flags: approval-comm-aurora?
Attachment #8853908 - Flags: approval-comm-aurora+
You need to log in before you can comment on or make changes to this bug.