If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Option to block external files in HTML mail

VERIFIED DUPLICATE of bug 28327

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 28327
16 years ago
13 years ago

People

(Reporter: Kevin Chen, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
A lot of junk mail contains web bugs, either images, Javascript, or other stuff.  

An option that would allow users to block the loading of all files not attached
to the e-mail would be helpful.  Users could then click a button (similar to how
Netscape 4.x handles web pages when images are turned off) to turn on the
images/Javascript/etc. for a specific message that they know isn't spam.

Right now, when I receive obvious junk mail, I have to go to preferences to turn
images off, open and delete the mail message, and then re-enable images.  (I
already turned off Javascript for mail.)

Of course, external links (that a user clicks on manually) should still be
permitted.

If that isn't possible (or even if it is), it would also be helpful to have an
option to disable HTML mail.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 28327 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.