Closed Bug 13530 Opened 21 years ago Closed 21 years ago

Keyboard entry into url gfx text causes spewage

Categories

(Core :: XUL, defect, P3)

defect

Tracking

()

VERIFIED DUPLICATE of bug 12956

People

(Reporter: tor, Assigned: buster)

Details

Any key typed in the url entry region in gfx mode causes the following
message to be spewed in the console:

   GetCharCode used for wrong key event; should use onkeypress.
Status: NEW → ASSIGNED
Status: ASSIGNED → RESOLVED
Closed: 21 years ago
OS: Solaris → All
Hardware: Sun → All
Resolution: --- → DUPLICATE
this is a duplicate of #12956 (all platforms/os)


*** This bug has been marked as a duplicate of 12956 ***
Checked for duplication with 12956
Status: RESOLVED → VERIFIED
marking verified as duplicate
You need to log in before you can comment on or make changes to this bug.