Video is not Compatible with Firefox

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
5 months ago
5 months ago

People

(Reporter: Fahima Zulfath, Unassigned)

Tracking

52 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 months ago
Created attachment 8854060 [details]
OUTPUT.png

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170323105023

Steps to reproduce:

1) Visit
2) Try to play and view the videos for compatible like http://www.dailymotion.com/video/x5gsb3y_ddp-on-karl-malone-bobby-the-brain-la-parka-and-the-rock_news


Actual results:

The video is not compatible with firefox. The text is not visible in the video. The movement of any object is quite clumsy.


Expected results:

Video should be clear as original compatibility....
(Reporter)

Comment 1

5 months ago
[Testday - 20170331]
User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.0

I have tested your issue on latest Firefox release v52.0.2 (32 and 64-bit) and latest Nightly (Build ID: 20170405030213) and could not reproduce it. I have opened the link from comment 0 in an old profile and the video was clearly visible. This is also happening with a new profile.

Just an observation. The video has a HD button. The resolutions of the video is influenced by the internet connection speed, this is automatically set if the user hasn't changed this setting. At the lowest resolution 144p the video is unclear and the text is blurry. The clumsy movement of the objects is caused by the low internet connection and the loading state for the video. At 1080p the video is clearly visible.
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.