Closed Bug 1353070 Opened 4 years ago Closed 4 years ago

Css Grid area editor

Categories

(DevTools :: Inspector, defect, P3)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1249558

People

(Reporter: pbro, Unassigned)

References

(Blocks 1 open bug)

Details

CSS Grid areas are really powerful, but also sort of hard to write, especially if you have many areas, and/or many lines.

So, it would be really great if DevTools made that easier.
I found this really cool looking codepen that does just this: http://codepen.io/anthonydugois/full/RpYBmy/

Something to keep in mind for a future feature.
Priority: -- → P3
Marking this as a duplicate of Bug 1249558 which added a grid area name overlay on the grid highlighter.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1249558
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.