guess how to fill fields better, like chromium can

RESOLVED DUPLICATE of bug 990176

Status

()

Toolkit
Form Manager
RESOLVED DUPLICATE of bug 990176
a year ago
a year ago

People

(Reporter: Dan Jacobson, Unassigned)

Tracking

53 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170401232357

Steps to reproduce:

All I know is I visited
https://www.trimt-nsa.gov.tw/Web/ServiceMailC005450.aspx
which I had never visited before


Actual results:

Had to fill in all the fields.


Expected results:

Like chromium does: somehow guess how to fill them in, even though I have never visited that page before. Chromium does a much better job at guessing.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Component: Untriaged → Form Manager
Product: Firefox → Toolkit
Resolution: --- → DUPLICATE
Duplicate of bug: 990176
You need to log in before you can comment on or make changes to this bug.