pk12util leaks a slot reference

RESOLVED DUPLICATE of bug 133584

Status

NSS
Tools
RESOLVED DUPLICATE of bug 133584
16 years ago
16 years ago

People

(Reporter: Wan-Teh Chang, Assigned: Wan-Teh Chang)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

16 years ago
The main() function in pk12util.c calls PK11_GetInternalKeySlot()
or PK11_FindSlotByName() to get a slot reference but that slot
reference is not freed.
(Assignee)

Comment 1

16 years ago
Changed the QA contact to Bishakha.
QA Contact: sonja.mirtitsch → bishakhabanerjee
(Assignee)

Comment 2

16 years ago
Bob fixed this bug in rev. 1.19 of pk12util.c.

*** This bug has been marked as a duplicate of 133584 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.