Add a way to tell users we failed to import data from other browsers

RESOLVED DUPLICATE of bug 706008

Status

()

Firefox
Migration
RESOLVED DUPLICATE of bug 706008
8 months ago
8 months ago

People

(Reporter: bogdan_maris, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox52 wontfix, firefox53 affected, firefox54 affected, firefox55 affected)

Details

(Reporter)

Description

8 months ago
[Affected versions]:
- Firefox 52.0.2
- Firefox 53 beta 9
- latest Developer Edition 54.0a2
- latest Nightly 55.0a1

[Affected platforms]:
- Windows 10
- macOS 10.12
- Ubuntu 16.04

[Steps to reproduce]:
Example of steps when we fail to import data:
1. Start Firefox
2. Have data in Edge and keep it open.
3. Import data from another browser (in this case Edge)

[Expected result]:
- If we fail to import data from browser (from whatever reason) let the user know this with a message in Import Wizard or after closing the wizard (other ways to do this are more than well received).

[Actual result]:
- We don't have a way to tell the users that we failed to import data, we say that the import is complete even when we don't import anything.

[Regression range]:
- This is not a regression, we have this behavior since forever.
Too late for firefox 52, mass-wontfix.
status-firefox52: affected → wontfix
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 706008
You need to log in before you can comment on or make changes to this bug.