right click on personal toolbar and select New Folder does not work: javascript error

RESOLVED DUPLICATE of bug 134620

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 134620
16 years ago
13 years ago

People

(Reporter: Vadim Berezniker, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

({regression})

Trunk
x86
All
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
linux trunk 2002040302
you get the following error:
Error: this.getBestItem is not a function
Source File: chrome://communicator/content/bookmarks/bookmarksOverlay.js
Line: 384
(Reporter)

Updated

16 years ago
Keywords: nsbeta1, regression
(Reporter)

Comment 1

16 years ago
oops. fixing summary.
Summary: right click on personal toolbar does not work: javascript error → right click on personal toolbar and select New Folder does not work: javascript error
Seeing this on current linux cvs. Broken on 2002-03-28:
2002-03-28-09-trunk nightly works
2002-03-28-21-trunk nightly bugs

Comment 3

16 years ago
Nav triage team: nsbeta1-
Keywords: nsbeta1 → nsbeta1-

Comment 4

16 years ago
I see this too on 2002-04-07-13 on Linux. Creating folders in Manage Bookmarks
works however, so New Folder on the context menu on the PT must call some other
function.

Nominating for mozilla 1.0.
Keywords: mozilla1.0

Comment 5

16 years ago
Between 2002-03-28-09 and 2002-03-28-21 hewitt's outliner->tree rework checkin
landed, so this is probably a fallout from that.

CC-ing hewitt.

Comment 7

16 years ago
This bug is still present in 2002-04-12-13.

Hewitt, can you take a look at this?
(Reporter)

Comment 8

16 years ago
*** Bug 139871 has been marked as a duplicate of this bug. ***

Comment 9

16 years ago
I have fix for this.  See bug 138523 and bug 134620

Comment 10

16 years ago
Duping myself.

*** This bug has been marked as a duplicate of 134620 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 11

16 years ago
*** Bug 136385 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.