Preference Window "OK" button not fully functional

VERIFIED DUPLICATE of bug 127783

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 127783
16 years ago
13 years ago

People

(Reporter: T.J., Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020313
BuildID:    2002031312

Selecting multiple option changes sometimes disable the "OK" button (clicking on
it will not work, nor does pressing enter).  Other times, it would only save the
preference changes from the current window you are currently viewing.  Sometimes
even the Theme section allows you to reset your views, but would keep the
preference windows open.  Mozilla needs a 'global' save to allow for multiple
changes.


Reproducible: Didn't try

*** This bug has been marked as a duplicate of 127783 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.