View Background Image always present in context menu for content area

VERIFIED INVALID

Status

SeaMonkey
UI Design
VERIFIED INVALID
17 years ago
10 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: marlon bishop)

Tracking

({regression})

Trunk
x86
Linux
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
found using 2002.04.03 verif mozilla and commercial bits (linux rh7.2). with the
exception of the context menu for selection, the "View Background Image" item is
always there. when there's no background image, the item is greyed out.

couldn't find an existing bug after a couple of queries, but methinks this is a
regression anyhow (fine with 3/25 build --don't have intermediate builds on my
current machine).
(Reporter)

Updated

17 years ago
Keywords: nsbeta1, regression
QA Contact: paw → sairuh

Comment 1

17 years ago
This is by design...
Assignee: blaker → marlon
(Reporter)

Comment 2

17 years ago
oops, clarification: if the mouse pointer is over a link or image, this isn't a
problem. only an issue for the content area (framed or non-framed).

so, is this still by design?
Summary: View Background Image always present in context menu (except for selection) → View Background Image always present in context menu for content area
(Reporter)

Comment 3

17 years ago
oh, wait --yeah, i see it's there in the spec. okay, i'll take this offline
w/marlon!
(Reporter)

Comment 4

17 years ago
yep, spoke with him --understand better why it should be there --to inform the
user as to whether or not there *is* a background. invalidating.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

17 years ago
zap...movin' right along...
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.