Open in Container Tabs in bookmarks context menu

RESOLVED DUPLICATE of bug 1334696

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 1334696
a year ago
a year ago

People

(Reporter: Łukasz, Unassigned)

Tracking

52 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170302120751

Steps to reproduce:

I use Container Tabs. I want to open a bookmark in the Container Tabs.


Actual results:

You can not open a bookmark in Container Tabs. There is no menu "Open In New Tab in New Container Tab" in bookmark context menu.


Expected results:

You should see the menu "Open In New Tab in New Container Tab" in the bookmarks context menu.
(Reporter)

Updated

a year ago
Component: Untriaged → Bookmarks & History

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1334696
You need to log in before you can comment on or make changes to this bug.