View Page source doesn't work always

VERIFIED DUPLICATE of bug 135101

Status

VERIFIED DUPLICATE of bug 135101
17 years ago
8 years ago

People

(Reporter: pab, Assigned: doronr)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
1) Surf to a page with frames
2) rightclick - this frame/view frame source
- You'll see the framesource.. okay..

now:
1) Surf on a page WITHOUT frames
2) rightclick - View Page Source
- Nothing happens

note: CTRL+U works fine (or View/View Page source via the menubar)
Build 2002040314 on GNU/Linux 2.4.17
Duplicate of "Context Menus: View Page Source doesn't work" (fixed)

*** This bug has been marked as a duplicate of 135101 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

8 years ago
Component: View Source → View Source
Product: SeaMonkey → Core Graveyard
You need to log in before you can comment on or make changes to this bug.