Intermittent ADBError: args: adb -s FA6980307136 wait-for-device shell su 0 chmod -R 777 /sdcard/tests/autophone_check_path; echo rc=$?, exitcode: 1, stdout:

RESOLVED DUPLICATE of bug 1340077

Status

Testing
Autophone
RESOLVED DUPLICATE of bug 1340077
7 months ago
6 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Version 3
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 months ago
treeherder
Filed by: wkocher [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=88891921&repo=autoland

https://autophone.s3.amazonaws.com/v1/task/byU0GWYaR8efccVLOrUXfg/runs/0/artifacts/public/build/autophone-s1s2-s1s2-nytimes-remote.ini-1-pixel-04-d795df28-7f6f-40af-ad4d-786443e5980b-autophone.log

Updated

6 months ago
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1340077
You need to log in before you can comment on or make changes to this bug.