Closed Bug 1353974 Opened 6 years ago Closed 6 years ago

The summary color in status bar looks slightly different from the DOMContentLoaded and load marker times

Categories

(DevTools :: Netmonitor, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: gasolin, Unassigned)

References

Details

Attachments

(2 files)

Attached image dark theme
The summary color in status bar looks slightly different from the DOMContentLoaded and load marker times in dark theme and light theme, the firebug theme looks fine.(on linux)
Attached image light theme
ntim, do you have time to take a look on this?
Flags: needinfo?(ntim.bugs)
Priority: -- → P3
Flags: qe-verify?
Whiteboard: [netmonitor] → [netmonitor-reserve]
Isn't that a duplicate of bug 1353057 ?
Flags: needinfo?(ntim.bugs)
It could be solved in same patch, but actually its 2 different things
Flags: qe-verify? → qe-verify+
QA Contact: ciprian.georgiu
Depends on: 1353057
After https://bugzilla.mozilla.org/show_bug.cgi?id=1353057 lands, the summary background color in status bar will look like the DOMContentLoaded and load marker times (see https://bug1353057.bmoattachments.org/attachment.cgi?id=8858048)
I have the impression that this is no longer be valid.
Flags: needinfo?(gasolin)
Thanks, its fixed in bug 1353057
Status: NEW → RESOLVED
Closed: 6 years ago
Flags: needinfo?(gasolin)
Resolution: --- → WORKSFORME
No longer blocks: netmonitor-phaseII
Flags: qe-verify+
Priority: P3 → --
QA Contact: ciprian.georgiu
Whiteboard: [netmonitor-reserve]
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.