Scroll-bars obscure the URL bar and HTML text boxes

VERIFIED WORKSFORME

Status

SeaMonkey
General
--
major
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: aldo cortesi, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Vertical and horizontal scroll bars completely obscure any text entry field, 
including interface fields such as the URL bar, and text boxes in HTML forms 
when the length of the text entered exceeds the width of the box. After this 
has happened it becomes impossible to view, erase or modify the text in the 
box.

Comment 1

16 years ago
what build are you using?  can you attach a testcase or give an example URL
where this occurs?
Summary: Scroll-bars obscure the URL bar and HTML text boxes → Scroll-bars obscure the URL bar and HTML text boxes
(Reporter)

Comment 2

16 years ago
Build ID: 2002040308

However, I've been seeing the same symptoms in all builds for about a month. In 
this particular case I can't provide a test case or example, since I see this 
whenever the amount of text in ANY text box exceeds the width of the text box. 
E.g. pasting this message into the search box at Google, or into the URL bar.

Comment 3

16 years ago
ok, well, I'm a bit confused because textboxes and the URL bar should not have
scrollbars, regardless of the amount of text.  I have never seen what you are
seeing.
(Reporter)

Comment 4

16 years ago
Hmmm. After fiddling with this some more, it turns out that both this bug and
135381 went away after I removed my .mozilla directory. I presume that it's not
worthwhile to track down exactly which part of my config caused the problem, so
we should mark both bugs invalid? 
(Assignee)

Comment 5

16 years ago
-> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 6

16 years ago
-> vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.