If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

can not copy text from developer panel inspector tab

VERIFIED WORKSFORME

Status

()

Firefox
Developer Tools: Inspector
VERIFIED WORKSFORME
6 months ago
6 months ago

People

(Reporter: Eugen Konkov, Unassigned)

Tracking

50 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 months ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20161214035102

Steps to reproduce:

1. Turn on "Mouse and Touchpad"->Show position pointer when the Control key is pressed
2. Run FF
3. Go into developer panel (F12)
4. Open "Inspector" Tab
5. Double click on tag, for example: <div id="some_id">. The 'some_id' text will be highlighted
6. Press Control+Ins to copy text


Actual results:

Text is not copied


Expected results:

"some_id" should be copied into buffer

Updated

6 months ago
Component: Untriaged → Developer Tools: Inspector

Comment 1

6 months ago
I can not reproduce it efficiently in Fx50.0 x86 on Win10.
This works for me using Cmd+C to copy. I am not sure if Control+Ins is suppose to copy. Marking as this as works for me, but please reopen this if you find that you can reproduce this on the latest version of Firefox.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

6 months ago
Created attachment 8855893 [details]
2017-04-07 21-07-50.flv.tar.gz

As you can see at video neither CTRL+C nor CTRL+INS do not work

When I just press CTRL buttont focus is lost
(Reporter)

Updated

6 months ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.