Selecting search option means that options won't close..

VERIFIED WORKSFORME

Status

SeaMonkey
Preferences
--
major
VERIFIED WORKSFORME
16 years ago
12 years ago

People

(Reporter: windows, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9+)
Gecko/20020319
BuildID:    2002031903

After selecting a new search engine to use in preferences, you cannot close the
preferences screen by clicking 'OK'.

Reproducible: Sometimes
Steps to Reproduce:
1. Open preferences
2. Go to internet search section
3. Select a different search engine to use
4. Click OK.

Actual Results:  Dialogue will not close.

Expected Results:  Save and close it.

It seems to be working now, but it wasn't before?

Before it wouldn't do it every single time. A bit unusual..
Please test with a current build... this may well be a duplicate of bug 127783.

Comment 2

16 years ago
WinXP / 2002053012 / JRE 1.4.0-rc

WFM, also this bug was encountered using an old (3+ weeks) build of Mozilla, if
this bug persists using a current build, please get this bug reopened.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs.

reopen only if this bug is still a problem with a *recent trunk build*.

mail search string for bugspam: AchilleaMillefolium
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.