Create a FX_URLBAR_SELECTED_RESULT_TYPE probe for 'topsites' results

RESOLVED DUPLICATE of bug 1347271

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 1347271
8 months ago
8 months ago

People

(Reporter: javaun, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [fxsearch])

(Reporter)

Description

8 months ago
To ship the v1 of pre-populated TopSites URLs, we would like to be able to measure the interactions with these result types. For example, if new users click on these results, are they more likely to later use the Awesome Bar for history results, 
etc. 

The probe would increment an aggregate count for any click to a pre-populated result, it would never store the content of the actual visited URL.


This probe would require a policy review. The list may be 25 top sites for example, and the telemetry count would therefore be reporting that the user had visited one of the top 25 sites in their market (though Fx telemetry would not know which one)

Comment 1

8 months ago
Is bug 1347271 not enough?

Updated

8 months ago
Whiteboard: [fxsearch]
(Reporter)

Comment 2

8 months ago
mak, yes I spoke with Gijs. This is a dupe.
(Reporter)

Updated

8 months ago
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1347271
You need to log in before you can comment on or make changes to this bug.