nrappkit builds with NVALGRIND under MOZ_VALGRIND builds

RESOLVED DUPLICATE of bug 1354353

Status

()

Core
WebRTC
P1
normal
Rank:
16
RESOLVED DUPLICATE of bug 1354353
11 months ago
9 months ago

People

(Reporter: erahm, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox55 affected)

Details

Similar to bug 1354207 it looks like nrappkit disables valgrind macros even when we're performing a valgrind build.

It's not clear to me what gyp build setting controls that though.
Rank: 21
Priority: -- → P1
Priority: P1 → P2
Maybe P1 after reading bug 1354207. Is this breaking any builds?
Rank: 21 → 16
Priority: P2 → P1

Updated

9 months ago
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1354353
You need to log in before you can comment on or make changes to this bug.