aeg.se - menu and image display problems

VERIFIED WORKSFORME

Status

Tech Evangelism Graveyard
Other
VERIFIED WORKSFORME
16 years ago
3 years ago

People

(Reporter: Per Ångström, Assigned: Tristan Nitot)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
The site http://www.aeg.se/ has various problems in Mozilla:
1. The menus on the left don't work. Mousing over the menu items shows
incomplete URLs in the status bar, such as "node378.asp".
2. The images in the menu frame are not displayed.
3. The text "Första sidan" should be "Första sidan".

Tested in 0.9.9+ 20020401-08 on Linux. I can't see these problems in Netscape
6.2.1 on Linux. The menu frame is displayed blank in stock 0.9.9.

Comment 1

16 years ago
I confirm all bugs listed in bug report.

Build 2002040403 - WinXP.

Comment 2

16 years ago
The JavaScript seems sloppy in general to me. 

Note the following output to the JavaScript console when hovering
over the lower b/w images:

  Error: document.all is not a function
  Source File: http://www.aeg.se/node254.asp
  Line: 72

The corrupt "ö" is because non-usage of the "ö" entity.

=> Evangelism?
-> TE
Assignee: Matti → nitot
Status: UNCONFIRMED → NEW
Component: Browser-General → Europe: West
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: imajes-qa → caillon
Version: other → unspecified
(Reporter)

Comment 4

16 years ago
Before dismissing the problems as evangelism issues, I would like to point out
that the menu frame works in Netscape 6, and that the site, with some minor
exceptions, seems to be prepared for handling Gecko-based browsers.

I also note that the menus work correctly in Opera 6.0 B1 on Linux (ID-ing as
"Opera").

Re Svante's comment about the corrupt "ö", it should not be necessary to use
"ö", if one is using a proper charset.
(Reporter)

Comment 5

16 years ago
The site works for me in RC2, build 20020504-06 on Linux. I don't think they
have done anything on the site to "fix" it, because it still looks bad in 0.9.9.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 6

15 years ago
v
Status: RESOLVED → VERIFIED
move...
Component: Europe: West → Other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.