Intermittent browser/base/content/test/permissions/browser_temporary_permissions_expiry.js | {"state":0,"scope":"{SitePermissions.SCOPE_PERSISTENT}"} deepEqual {"state":2,"scope":"{SitePermissions.SCOPE_TEMPORARY}"} - JS frame :: chrome://mochitests/cont

RESOLVED DUPLICATE of bug 1354429

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 1354429
8 months ago
8 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 months ago
treeherder
Filed by: philringnalda [at] gmail.com

https://treeherder.mozilla.org/logviewer.html#?job_id=89217922&repo=mozilla-central

https://queue.taskcluster.net/v1/task/eB-7fi08SEmQttpHqNAc-g/runs/0/artifacts/public/logs/live_backing.log

Updated

8 months ago
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1354429
You need to log in before you can comment on or make changes to this bug.