20020403 upgrade would not launch browser

VERIFIED DUPLICATE of bug 135222

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 135222
17 years ago
14 years ago

People

(Reporter: Anthony Jenkins, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.9) Gecko/20020311
BuildID:    20020403

NOTE: This bug is most likely a duplicate of 135379, but I saw on ther starter
page that you WANTED duplicate bugs, so here it is...

System:
Win98SE
IE 5.5
Visual Studio 6.0 (Visual C++ & Visual BASIC)

I had the released version of 0.9.7, and decided to upgrade to the latest build
(0.9.9).  The installation was done as "Custom", and I unchecked Mail & News /
Chatzilla.  After successfully installing (mozilla-win32-0.9.9-installer.exe),
the browser let me know that the build was more than three weeks old, and urged
me to download the new version if I wanted to enter bugs (I figured what the hell).
The browser took me to the FTP site, and I chose to download the network
installer (mozilla-win32-installer.exe) dated 4/3.  Since it was getting late, I
ran the installer and went to bed (~10:50pm PST).

When I woke up this morning, I found that the installer had completed, but that
the browser had not correctly launched.  The interface was completely gray (the
title bar and gray background were visible, but there was no menu, no document
interface and no toolbar).  There were some bits of code in the interface
("<--menu: " and some other...I didn't get a screenshot, unfortunately, but I
hadn't had my coffee yet).  Repeatedly launching the browser ended in the same
result.

I ran the network installer again, and it started downloading from scratch (the
new build was up), so I stopped it and went to the \Program
Files\Mozilla.org\Mozilla\Setup folder and ran the setup from there.  It
redownloaded xpcom.xpi, but ended in the same result (the gray interface).

I then tried to rerun the 0.9.9 installer, but THAT left me with the gray
interface, too (but no text this time).


Reproducible: Didn't try
Steps to Reproduce:
1. Install 0.9.7 no talkback(full installer, no mail/news or chatzilla)
2. Install 0.9.9 talkback(full installer, no mail/news or chatzilla)
3. Install 20020403 talkback(net installer, no mail/news or chatzilla)

Actual Results:  Unable to repro, since I lost the setup files.

Expected Results:  Ummm...it should have launched correctly(?)

I ended up uninstalling (via Add/Remove)...unfortunately, this removed the net
installer files, so I couldn't repro.  I then ran a "clean" 0.9.9 install, which
worked fine.

As a thought, I suspect that the build files might have been in the process of
being replaced while I downloaded, and the installer didn't notice the
difference(?).

Comment 1

17 years ago
It did the samething to me. I just uninstalled and reinstalled it and it workd.

Comment 2

17 years ago
me too win98 with 2002040403, deleting compontent.reg did not help, removing 
everything and a new install prevented a mirc use instead of chatzilla.

Comment 3

17 years ago
Me, too.  See my comment on bug 135379.

Comment 4

17 years ago
you need to completely uninstall before you update to latest builds. see also
bug 135222.

*** This bug has been marked as a duplicate of 135222 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.