Installed latest and only a frame shows

VERIFIED DUPLICATE of bug 135222

Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 135222
16 years ago
13 years ago

People

(Reporter: Steven M Payeur, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I've been running an install of Mozilla from 3 weeks ago.  I ran the latest
installer.  When Mozilla loaded, all it showed was a frame(window) with a
title-bar, but no content/buttons/etc.  If your bug-reporting software reports
that I was using Netscape 6.2, it's because I had to resort to using that
browser for reporting the bug because I couldn't use Mozilla.
(Reporter)

Comment 1

16 years ago
On the Win32 download area, there is a place to download a small installer 
stub, which downloads the actual installer files, and a full installer .exe 
that is approximately 10M in size.  This bug happened when using the small 
installer stub version.  I just downloaded the full installer file, and mozilla 
installed and ran successfully.
(Reporter)

Updated

16 years ago
Severity: blocker → major

Comment 2

16 years ago
you need to completely uninstall before you update to latest builds. see also
bug 135222.

*** This bug has been marked as a duplicate of 135222 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.