Browser shell opens, but nothing there

VERIFIED DUPLICATE of bug 135222

Status

SeaMonkey
General
--
blocker
VERIFIED DUPLICATE of bug 135222
17 years ago
14 years ago

People

(Reporter: T-Snake, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2002040403

When I run the browser, I just get a grey window with the title bar and status
bar showing, with appropriate buttons, but no browsing window, no tool,
component or any other bar/buttons. When I shut it down with the upper right
close button, the browser shuts down, but mozilla is still running in my task
manager.

Reproducible: Always
Steps to Reproduce:
1.Run the program
2.
3.

Actual Results:  As in description

Expected Results:  Should have opened up a normal browsing operation

I downloaded a build the day before and it ran mostly fine, except it wouldn't
allow my to make ANY changed in the preferences. It didn't even allow me to
select the items. I opened up the JavaScript Console and each time I moused over
the item, it gave an error or so (that at this time I don't recall).
I downloaded this morning's build hoping to fix that problem. No go.

Comment 1

17 years ago
I had the same problem.  See my comment in bug 135379.

Comment 2

17 years ago
you need to completely uninstall before you update to latest builds. see also
bug 135222.

*** This bug has been marked as a duplicate of 135222 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
-> vrfy.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.