FireFox 52.0.2 for Windows can no longer open www.wahoofitness.com.

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
8 months ago
8 months ago

People

(Reporter: dhpublic, Unassigned)

Tracking

52 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 months ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170323105023

Steps to reproduce:

FireFox is the main browser that I use on my Win 7 Ultimate 64-bit PC. Two days ago I tried numerous times to visit the Wahoo Fitness website at www.wahoofitness.com because I wanted to place an order. I've gone to this website without any problems using FireFox in the past. I can still view the website with Internet Explorer 11. In fact, I tested the website with both browsers and FireFox can no longer view it but Internet Explorer can.


Actual results:

After a delay of several seconds, a "Service Unavailable" message appears.


Expected results:

The home page of the website should have appeared.

Comment 1

8 months ago
Works for me in Fx52.0.2 x86 on Win10 1703.
(Reporter)

Comment 2

8 months ago
Thanks YF(Yang),

I tested it again after your comment and it's working again for me, too. That's strange. It wouldn't work for three days and I tried repeatedly each day. It was working fine four days ago (and earlier). Now it's working again. Perhaps the website was updated.
(Reporter)

Updated

8 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.